HP作成(2)

ここ数日、時間があるとPCに向かい、ホームページを完成しようと頑張ってます。

残るは、Q&Aコーナーの構築!

FAQプラグインを入れてみたのですが、使っているWpsumoと競合しているようで・・・
表示ができない? どうしよう!

※Wpsumo-wordpressで使っているテーマで、素人の私でもカスタマイズ出来るので助かってます。




そこへ、Wpsumoからバージョンアップのお知らせが届きました。

本来は、マイナー更新は無視するんですが、・・・

もしかしたら、バージョンアップすれば、問題解決?


しかし、ここでまた問題が・・・

普段ならwordpressに、バージョンアップ用のZIPファイルを入れるだけで、アップできて簡単なはずなんですが
何故か? エラーになってしまいます。

ftpで、入れてもだめ。

うーん

サポートに聞くと、出来るはずだとの答え
(こんな時サポートが早い対応をしてくれると助かります) 

冷静にバージョンアップに含まれているテキストファイルを読むと、サーバーが問題の様でした。

転送最大ファイル容量が2MBまでに限定されていたのが原因と判明 

早速、サーバーの手順に従い 2MB→20MBに変更しました。

そして バージョン1.18に !(^^)!



しかしながら、最初の競合エラーは解決されず

再度、サポートに聞くことになりました~

うーん、これも勉強です!

この記事へのコメント:

管理人のみ通知 :

トラックバック: